Anthropic Outage Resuting in Degraded Performance for Palo Ideate

Incident Report for Palo

Resolved

This is now resolved.
Posted Jun 12, 2025 - 22:39 UTC

Investigating

We are currently investigating this issue.
Posted Jun 12, 2025 - 19:52 UTC
This incident affected: Web and API.